Pretty gnome

April 10, 2009 at 6:51 am 9 comments

Lately I’ve been noticing how bland my interface looks in Linux Mint. I messed around with the appearance settings screen from the main menu, but I couldn’t make it look any better with that. I’ve heard that the GNOME desktop environment is not as nice-looking as KDE, so I started looking into KDE. Then I found some screenshots of really nice gnome desktops. Wow. I wish I knew how to make it that pretty, but now that I added a new theme from GNOME-Look.org my eyes are much happier.
I still feel like trying out KDE though. I don’t know if it’s GNOME or Linux Mint, but it seems like I can hardly customize my desktop at all. Or maybe it’s just my noobness at Linux. -_-

Advertisements

Entry filed under: Linux. Tags: , , , , , .

Dual-boot install done Oops

9 Comments Add your own

  • 1. drummerdoido  |  April 11, 2009 at 2:11 am

    aw, it’s ok you’re still a padawan. you’ll be a master someday. except that you’re not training under a master. so maybe not.
    solution: find a Linux master. he’ll teach you how to be one with the source.

    Reply
  • 2. fipi  |  April 11, 2009 at 1:06 pm

    LOL. “May the source be with you.” That’s awesome, I’m gonna put that in my signature in the Linux forums. xDhttp://su2.info/images/oswars.jpg. (bad link)

    Reply
  • 3. diggy  |  April 11, 2009 at 8:41 pm

    sweet. I think I saw a shirt once that said “May the source be with you”. it was from some computer conference or something.
    you’re link didn’t work for me by the way. it gave me the Object Not Found error.

    Reply
  • 4. fipi  |  April 12, 2009 at 12:55 am

    Noooooo I DESPISE broken links. Try going here: http://su2.info/doc/opensource/os.php. The link near the bottom should give you the picture.

    Reply
  • 5. diggy  |  April 14, 2009 at 12:01 am

    hmmm, that didn’t work either. this time it gave me the “Failed to open page” error. might be something wrong with the network here.

    Reply
  • 6. diggy  |  April 14, 2009 at 12:04 am

    hey wait a second… how do I have an avatar?

    Reply
  • 7. fipi  |  April 14, 2009 at 1:18 am

    Strange, that website isn’t working for me anymore either. Well it was just a funny Star Wars/Linux thing. Oh and you got your avatar automatically. Before the automatic avatars were just shape-type things, so I changed to monsters. Much more interesting now. 🙂

    Reply
  • 8. diggy  |  April 14, 2009 at 3:49 pm

    haha, yes it is indeed more interesting. you drew yours though, didn’t you?
    by the way, my Giant Purple Crab of Death could totally take your little Green Straw Hat Guy.

    Reply
  • 9. fipi  |  April 14, 2009 at 9:13 pm

    Yeah I drew it. It was a long time ago, but I randomly found it in my pictures folder and it was the best choice without having to go avatar-hunting. And my green dude eats your crab for lunch!

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


Feeds

Twitter updates

visitors! woot!

Wakoopa badge

Software tracking

Pages

April 2009
M T W T F S S
« Mar   May »
 12345
6789101112
13141516171819
20212223242526
27282930  

%d bloggers like this: